Certified

After weeks of feeling nervous about doing my first exam for my Microsoft certification, the time has passed, and I’ve done the exam, however I am sad to say that I passed 🙂

So as of now, I am officially a Microsoft Certified Professional. Only about 8 more exams to go now!

My new PC arrived yesterday so I’ve started building that, which means that work will soon start on getting Baby-Green going properly again using the new design. I’m looking forward to it!

Love you x

Will It Ever Work?

More time passes by and still my PC is broken and still no news from Gigabyte. Me and Nicky have been trawling the Dell Outlet site for cheap PC’s which are suitable to my liking for me to buy as a replacement and sell my older parts on eBay, and today I found one that was up to the job.

A AMD Athlon64 X2 2.8GHz with 2GB RAM and all the other goodies I need to be able to keep the Baby-Green website running which lets face it, it hasn’t been of late (or since April even!). Our digital camera came back today from Sony which is now all working well, so we will be able to start taking some better pictures of Madison now she is getting so grown up again, although you won’t be able to see them until I can get the site going again. Here’s a picture of the PC for anyone that’s interested.

Dell usually take about a week to deliver the PC and I’m guestimating around 2 weeks for me to get the site full up to speed. I’d like to point out to everyone that views the site and this blog site (obviously) that you will not notice anything happening with the site immeadiatly, but fear not, for this is because I am re-building the site from stratch will all new content, which will make the site more professional looking like it’s been made by someone with some skill and not just someone who picked up a website creation manual.

If your interested to see how I’m getting on with re-designing the site, you can by all means take a look at what I’m working on, but do bear in mind that content on their is very liable to change, and not of, if any of the links to other pages will work, so the single page that you see is all you’ll get for now I’m afraid. Check it out here http://www.baby-green.co.uk/dev/testmain.php.

I’m going to get back to my Microsoft exam revision now as I’m planning on taking my Windows XP exam next week, so I will be sure to let you all know how I get on with that.

Bye x

Dilemma

Another week passes by and my PC is still broken and I’m still not any closer to getting it working and starting work on the Baby-Green site again. I’ve had no reply from Gigabyte on my motherboard, but then I didn’t expect anything less from them.

Daniel’s new PC arrived today and is now sat in our hallway for me to build over the weekend for him. I think he’s going to really enjoy getting his hands on it once I’m done with it. Seeing it sat here though is spurring the ever growing thoughts in my mind started by Nicky that I may get one to replace my ever problematic PC.

I decided to have a look around the Dell site this evening to look at the PC’s that are available only to find that Dell over the last week have discontinued producing that model of PC, and none of their other models really fit my wants and needs, so I’m now at a crossroads? Do I buy one that’s not quite the same, buy one of the one’s that I actually want from someone selling a new one on eBay or do I stick with what I’ve got for another year or so, and just upgrade to a new motherboard to fix the problem? Oh the woe’s of my tale!!

We’ll see what happens eh.

Vomit

Lovely word isn’t it, but isn’t so worse worse when you have the smell in the air.

Been at home today studying as er most Thursdays. Today though, my processor for my PC came back from AMD so I was excited at the thought that after over 2 months my PC could finally come back to life and that I could start work again on the Baby-Green website among other things I’d like to get on with on my PC.

Do think this happened? Like bottoms it did. The brand spanking new processor in a new sealed box direct from AMD was installed and I was thinking “excellent”, however upon starting the PC I got the same old and very tiresome error code. At this point I’m pretty damn annoyed so Gigabyte the people that make the motherboard which is the part I’ve suspected to be at fault since day one have today been the brunt of a polite but direct email from me, so hopefully they give me what I want or they will be hearing from me again :).

In the mean time, Maddy was just supposed to go to bed after some dinner, a bath and a bottle, but her litttle tummy decided it didn’t want to keep it all there, so I was the victim of some rather unpleasant outbursts from her. Needless to say, I was a little grossed out being the wimp that I am, so Nicky was summoned to assist, but Maddy is now showered and in a cleam babysuit and ready for bed again.

Lets see if it works this time.

Until next time x